Out with the New, in with the Old

I bought an Arduino some time ago, but now I just received an ATMega168 from Daniel Jouiffe in Canada. He’s doing a trust scheme where he burns the boot loader onto an ATMega168, and then posts that and a 16MHz crystal to you, where ever you are. Then you pay him back however much you want. I just put into my Arduino NG board, and it works really nice. I’ve just doubled most specifications of my ATMega8. The forum post is here.

I’ve also gone and bought a Asustek R1F-K008E Tablet Laptop from here. It’s very nice, I like how it looks, comes with lots of extras, there are a few niggles with it, such as the way the pen gets scratched in the holder, or that Vista comes pre-loaded. I’ve spent the last couple of weeks sampling Vista, and this past week I’ve been trying to get it off. No easy task. There are many reasons for removing Vista, but the best are, many programs I live on, just don’t work, I don’t exactly blame Windows for this, but it’s highly annoying. Arduino doesn’t work, iTunes crashes no end, it keeps giving me pop-ups. I mean, honestly pop-ups, you have pop-up blockers on pretty much ALL web browsers, what made Microsoft think people like pop-ups?

Another reason to remove Vista is quite simply, the hardware cannot handle it. I have a laptop, a very nice laptop, Pentium 1.83Ghz Core 2 Duo , 1024Mb of DRR RAM, 120Gb hard disk, and it ran slowly, like a dog, with 2 legs… I put standard windows XP Professional on there, and it was lightning fast, things opened up instantly where as in Vista I’d have to wait 3 seconds, not much, but highly annoying. And lets not forget the BSOD every now and again. Oh sure, there are some features I miss, like the pretty UI and general streamlining, but XP is what I’m used to.

So I formatted the disk, and tried and install XP Tablet Edition, except my copy of XP Tablet Edition is odd. It’s been locked down in particular areas. So I scrub that, and install my copy of XP Professional, this goes fine, but no tablet drivers, nor any other drivers for that matter, so onto the Asustek website to download them. Ah, problem, Asustek have shit servers. I’m getting about 5kb/s on a 50Mb download, where as I have in the past got up to 300kb/s download speeds. 2 hours, 2 WHOLE hours for the drivers for the WiFi. I was not happy. So a day later, after download the drivers, and installing them, I think, great, I’ve basically got a normal laptop. So I went and re-installed my XP Tablet Edition over the top of Professional. So all the drivers are working, the tablet works, but a few things don’t, such as the AVG, and a few of the function buttons. I wonder where I can get another copy of the XP Tablet edition?

Advertisements

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: